Jump to content
DYU Official Forum

Leaderboard


Popular Content

Showing content with the highest reputation on 04/23/2019 in all areas

  1. 1 point
    Hallo! I have some problem with Bike D1 when I try to ride. After a few seconds of driving under load, the motor-wheel turns off. After I return the throttle handle to the starting position, I am again ready to start. The display at the time of shutdown does not go out, the voltage remains unchanged ... ... But If during starting I have a time to push the cruies-control button before motor turned off everything is OK in this case (like no problem at all) and I can ride until I stop the bike... ... By the way with a free wheel (without load) , it can rotate for hours without stoppage ... " So It looks like some kind of current protection switch off power. The battery and its voltagу is OK. I opened the motor-wheel and visually everything is OK. I have check the voltage at all three hall sensors (with rotation of wheel) and it is similar per each phase and pick is about 3.27 V. What else can be a problem with ?
  2. 1 point
    Hi Alex, please send me a video, my email: sales3@fwheel.cc, i will ask engineer analyze it, then reply you how to fix.
  3. 1 point
    I am electrical engineer by the way (but not electronic engineer) so of course it is not problem with brake
  4. 1 point
    Hi Alex, thanks a lot for your feedbacks. Before the motor-wheel truns off, did you brake it? sometimes, when you braking, then release it, must fully release, otherwise can not work normally.
  5. 1 point
×
×
  • Create New...